~ubuntu-branches/ubuntu/wily/alarm-clock-applet/wily

« back to all changes in this revision

Viewing changes to debian/patches/01_update-alarms-eta.patch

  • Committer: Bazaar Package Importer
  • Author(s): Chow Loong Jin
  • Date: 2010-03-17 09:02:44 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20100317090244-ni0ye04mva2hxe10
Tags: 0.3.0-1
* New upstream release
* debian/control:
  + No change bump of Standards-Version to 3.8.4
  + Update build-deps:
    - Drop libglade, libpanel-applet, libgnomevfs2, libgnome{2,ui}
    - Add libxml2-dev and libunique-dev, intltool
* debian/patches/01_update-alarms-eta,patch:
  + Dropped, applied upstream
* debian/(alarm-clock-applet.1, alarm-clock-applet.manpages):
  + Add manpage for alarm-clock-applet, now that the binary is moved to
    /usr/bin.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Description: Add a return TRUE at the end of list_alarm_update_timer to ensure
2
 
 that it continues to be called every second
3
 
Bug: https://bugs.launchpad.net/bugs/500600
4
 
Forwarded: yes
5
 
Author: Chow Loong Jin <hyperair@ubuntu.com>
6
 
Index: alarm-clock-applet/src/alarms-list.c
7
 
===================================================================
8
 
--- alarm-clock-applet.orig/src/alarms-list.c   2009-12-27 14:41:08.919983531 +0800
9
 
+++ alarm-clock-applet/src/alarms-list.c        2009-12-27 14:41:22.952605050 +0800
10
 
@@ -97,6 +97,8 @@
11
 
        gtk_tree_model_row_changed (GTK_TREE_MODEL (arg->store), path, &(arg->iter));
12
 
        
13
 
        gtk_tree_path_free (path);
14
 
+
15
 
+    return TRUE;
16
 
 }
17
 
 
18
 
 static void