~rdoering/ubuntu/intrepid/erlang/fix-535090

« back to all changes in this revision

Viewing changes to debian/patches/02Makefile.in.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Soren Hansen
  • Date: 2007-05-01 16:57:10 UTC
  • mfrom: (1.1.9 upstream)
  • Revision ID: james.westby@ubuntu.com-20070501165710-2sapk0hp2gf3o0ip
Tags: 1:11.b.4-2ubuntu1
* Merge with Debian Unstable. Remaining changes:
  - Add -fno-stack-protector to fix broken crypto_drv.
* DebianMaintainerField update.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 01Makefile.in.dpatch by  <sgolovan@nes.ru>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: If target 'clean' depends on bootstrap_clean then the second
6
 
## DP: build (in our case it's a build with HiPE) fails.
7
 
 
8
 
@DPATCH@
9
 
 
10
 
#DPATCHLEVEL=1
11
 
--- erlang.orig/Makefile.in
12
 
+++ erlang/Makefile.in
13
 
@@ -646,7 +646,7 @@
14
 
 # Clean targets
15
 
 #
16
 
 
17
 
-clean: bootstrap_clean
18
 
+clean:
19
 
        rm -f *~ *.bak config.log config.status
20
 
        find . -type f -name SKIP -print | xargs $(RM)
21
 
        cd erts && ERL_TOP=$(ERL_TOP) $(MAKE) clean