~ubuntu-branches/ubuntu/lucid/dvd95/lucid

« back to all changes in this revision

Viewing changes to debian/patches/03_configure_no_ffmpeg_mplayer_mencoder.patch

  • Committer: Bazaar Package Importer
  • Author(s): Alessio Treglia
  • Date: 2010-02-14 20:45:14 UTC
  • mfrom: (1.1.8 upstream)
  • Revision ID: james.westby@ubuntu.com-20100214204514-k1l8jra595vc57xd
Tags: 1.6p0-0ubuntu1
* New upstream release.
* Switch to debhelper 7.
* Use quilt as patch system:
  - Drop dpatch support.
  - Convert all patches to quilt format.
  - Update debian/README.source.
* Refresh patches.
* Drop 04_dvdinfo.c.patch, applied by upstream.
* Update debian/copyright.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 03_configure_no_ffmpeg_mplayer_mencoder.dpatch by Alessio Treglia <quadrispro@ubuntu.com>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Skip ffmpeg, mplayer and ffmpeg checks, they aren't needed to compile.
 
6
 
 
7
@DPATCH@
 
8
---
 
9
 configure |   30 +++++++++++++++---------------
 
10
 1 file changed, 15 insertions(+), 15 deletions(-)
 
11
 
 
12
--- dvd95-1.6p0.orig/configure
 
13
+++ dvd95-1.6p0/configure
 
14
@@ -25854,11 +25854,11 @@ $as_echo "no" >&6; }
 
15
 fi
 
16
 
 
17
 
 
18
-if test x"$MPLAYER_PROG" = x; then
 
19
-  { { $as_echo "$as_me:$LINENO: error: Unable to find mplayer in the PATH. You need mplayer to use DVD95. Find it on http://www.mplayerhq.hu" >&5
 
20
-$as_echo "$as_me: error: Unable to find mplayer in the PATH. You need mplayer to use DVD95. Find it on http://www.mplayerhq.hu" >&2;}
 
21
-   { (exit 1); exit 1; }; }
 
22
-fi
 
23
+# if test x"$MPLAYER_PROG" = x; then
 
24
+#  { { $as_echo "$as_me:$LINENO: error: Unable to find mplayer in the PATH. You need mplayer to use DVD95. Find it on http://www.mplayerhq.hu" >&5
 
25
+# $as_echo "$as_me: error: Unable to find mplayer in the PATH. You need mplayer to use DVD95. Find it on http://www.mplayerhq.hu" >&2;}
 
26
+#   { (exit 1); exit 1; }; }
 
27
+# fi
 
28
 
 
29
 
 
30
 # Extract the first word of "mencoder", so it can be a program name with args.
 
31
@@ -25901,11 +25901,11 @@ $as_echo "no" >&6; }
 
32
 fi
 
33
 
 
34
 
 
35
-if test x"$MENCODER_PROG" = x; then
 
36
-  { { $as_echo "$as_me:$LINENO: error: Unable to find mencoder in the PATH. You need mencoder to use DVD95. Find it on http://www.mplayerhq.hu" >&5
 
37
-$as_echo "$as_me: error: Unable to find mencoder in the PATH. You need mencoder to use DVD95. Find it on http://www.mplayerhq.hu" >&2;}
 
38
-   { (exit 1); exit 1; }; }
 
39
-fi
 
40
+# if test x"$MENCODER_PROG" = x; then
 
41
+#  { { $as_echo "$as_me:$LINENO: error: Unable to find mencoder in the PATH. You need mencoder to use DVD95. Find it on http://www.mplayerhq.hu" >&5
 
42
+# $as_echo "$as_me: error: Unable to find mencoder in the PATH. You need mencoder to use DVD95. Find it on http://www.mplayerhq.hu" >&2;}
 
43
+#   { (exit 1); exit 1; }; }
 
44
+# fi
 
45
 
 
46
 
 
47
 # Extract the first word of "ffmpeg", so it can be a program name with args.
 
48
@@ -25948,11 +25948,11 @@ $as_echo "no" >&6; }
 
49
 fi
 
50
 
 
51
 
 
52
-if test x"$FFMPEG_PROG" = x; then
 
53
-  { { $as_echo "$as_me:$LINENO: error: Unable to find ffmpeg in the PATH. You need ffmpeg to use DVD95. Find it on http://www.ffmpeg.org/" >&5
 
54
-$as_echo "$as_me: error: Unable to find ffmpeg in the PATH. You need ffmpeg to use DVD95. Find it on http://www.ffmpeg.org/" >&2;}
 
55
-   { (exit 1); exit 1; }; }
 
56
-fi
 
57
+# if test x"$FFMPEG_PROG" = x; then
 
58
+#  { { $as_echo "$as_me:$LINENO: error: Unable to find ffmpeg in the PATH. You need ffmpeg to use DVD95. Find it on http://www.ffmpeg.org/" >&5
 
59
+# $as_echo "$as_me: error: Unable to find ffmpeg in the PATH. You need ffmpeg to use DVD95. Find it on http://www.ffmpeg.org/" >&2;}
 
60
+#   { (exit 1); exit 1; }; }
 
61
+# fi
 
62
 
 
63
 
 
64
 ac_config_files="$ac_config_files Makefile src/Makefile dvdauthor/Makefile po/Makefile.in"