~ubuntu-branches/ubuntu/saucy/gnome-screenshot/saucy

« back to all changes in this revision

Viewing changes to debian/patches/uri.patch

  • Committer: Package Import Robot
  • Author(s): Sebastien Bacher
  • Date: 2013-05-15 12:01:25 UTC
  • mfrom: (1.2.11)
  • Revision ID: package-import@ubuntu.com-20130515120125-pcjrgtyqhdfwd152
Tags: 3.8.2-0ubuntu1
* New upstream version:
  - Fix file name field in dialog not having focus initially (lp: #1169904)
* debian/control.in:
  - updated glib requirement

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/src/screenshot-application.c      2013-03-15 16:54:07.000000000 +0530
2
 
+++ b/src/screenshot-application.c      2013-03-15 17:06:52.364964774 +0530
3
 
@@ -142,7 +142,8 @@ save_pixbuf_handle_error (ScreenshotAppl
 
1
Index: gnome-screenshot-3.8.2/src/screenshot-application.c
 
2
===================================================================
 
3
--- gnome-screenshot-3.8.2.orig/src/screenshot-application.c    2013-05-15 11:56:58.035082711 +0200
 
4
+++ gnome-screenshot-3.8.2/src/screenshot-application.c 2013-05-15 11:56:58.035082711 +0200
 
5
@@ -138,7 +138,8 @@
4
6
           !self->priv->should_overwrite)
5
7
         {
6
8
           gchar *folder = screenshot_dialog_get_folder (dialog);
10
12
           gchar *file_name = screenshot_dialog_get_filename (dialog);
11
13
           gchar *detail = g_strdup_printf (_("A file named \"%s\" already exists in \"%s\""),
12
14
                                            file_name, folder_name);
13
 
@@ -156,6 +157,7 @@ save_pixbuf_handle_error (ScreenshotAppl
 
15
@@ -152,6 +153,7 @@
14
16
 
15
17
           g_free (folder);
16
18
           g_free (folder_name);