~ubuntu-branches/ubuntu/trusty/screen/trusty-proposed

« back to all changes in this revision

Viewing changes to debian/patches/13split_info_files.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Jan Christoph Nordholz
  • Date: 2008-06-12 19:33:30 UTC
  • mfrom: (1.1.13 intrepid)
  • Revision ID: james.westby@ubuntu.com-20080612193330-1tt3qhpxonbgdmq2
Tags: 4.0.3-11
* Unbreak <End> and <^A Bksp> using a patch from Loïc Minier
  (thanks!) - introduced as new 45suppress_remap.dpatch.
  Closes: #484647.
* Bump Standards version to 3.8.0. No changes necessary.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 13split_info_files.dpatch by  <hesso@pool.math.tu-berlin.de>
 
3
##
 
4
## DP: Split the info files at 50k to match the distribution style
 
5
## DP: of the orig tarball.
 
6
 
 
7
@DPATCH@
 
8
diff -Naur screen-4.0.3.orig/doc/Makefile.in screen-4.0.3/doc/Makefile.in
 
9
--- screen-4.0.3.orig/doc/Makefile.in   2006-10-23 15:06:32.000000000 +0200
 
10
+++ screen-4.0.3/doc/Makefile.in        2008-06-01 23:40:33.000000000 +0200
 
11
@@ -27,7 +27,7 @@
 
12
 
 
13
 info screen.info: screen.texinfo
 
14
        @rm -f screen.info*
 
15
-       $(MAKEINFO) $(srcdir)/screen.texinfo -o screen.info
 
16
+       $(MAKEINFO) --split 50000 $(srcdir)/screen.texinfo -o screen.info
 
17
 
 
18
 install: installdirs
 
19
        $(INSTALL_DATA) $(srcdir)/screen.1 $(DESTDIR)$(mandir)/man1/screen.1