~ubuntu-branches/ubuntu/vivid/brasero/vivid

« back to all changes in this revision

Viewing changes to debian/patches/012_appindicator.patch

  • Committer: Package Import Robot
  • Author(s): Robert Ancell
  • Date: 2012-03-27 10:34:57 UTC
  • mfrom: (1.1.53)
  • Revision ID: package-import@ubuntu.com-20120327103457-86qt4pti869xqdzz
Tags: 3.4.0-0ubuntu1
* New upstream release:
  - Translations updates

Show diffs side-by-side

added added

removed removed

Lines of Context:
3
3
Bug: https://bugzilla.gnome.org/show_bug.cgi?id=606420
4
4
Bug-Ubuntu: https://launchpad.net/bugs/497853
5
5
 
6
 
Index: brasero-3.2.0/configure.in
 
6
Index: brasero-3.4.0/configure.in
7
7
===================================================================
8
 
--- brasero-3.2.0.orig/configure.in     2011-12-15 02:01:30.233194745 +0100
9
 
+++ brasero-3.2.0/configure.in  2011-12-15 02:01:30.337195260 +0100
 
8
--- brasero-3.4.0.orig/configure.in     2012-03-27 10:40:52.554497115 +1100
 
9
+++ brasero-3.4.0/configure.in  2012-03-27 10:40:53.946497067 +1100
10
10
@@ -366,6 +366,23 @@
11
11
 fi
12
12
 AM_CONDITIONAL(BUILD_GROWISOFS, test x"$build_growisofs" = "xyes")
31
31
 TRACKER_REQUIRED=0.10.0
32
32
 
33
33
 AC_ARG_ENABLE(search,
34
 
@@ -620,6 +637,7 @@
 
34
@@ -624,6 +641,7 @@
35
35
        Build growisofs plugins : ${build_growisofs}
36
36
        Build libburnia plugins : ${build_libburnia}
37
37
        Build GObject-Introspection : ${found_introspection}
39
39
 "
40
40
 echo
41
41
 echo
42
 
Index: brasero-3.2.0/libbrasero-burn/Makefile.am
 
42
Index: brasero-3.4.0/libbrasero-burn/Makefile.am
43
43
===================================================================
44
 
--- brasero-3.2.0.orig/libbrasero-burn/Makefile.am      2011-12-15 02:01:28.753187408 +0100
45
 
+++ brasero-3.2.0/libbrasero-burn/Makefile.am   2011-12-15 02:01:30.337195260 +0100
 
44
--- brasero-3.4.0.orig/libbrasero-burn/Makefile.am      2012-03-27 10:40:50.346497191 +1100
 
45
+++ brasero-3.4.0/libbrasero-burn/Makefile.am   2012-03-27 10:40:53.946497067 +1100
46
46
@@ -197,6 +197,12 @@
47
47
 libbrasero_burn3_la_SOURCES += brasero-file-monitor.c brasero-file-monitor.h
48
48
 endif
56
56
 EXTRA_DIST =                   \
57
57
        libbrasero-marshal.list
58
58
 #      libbrasero-burn.symbols
59
 
Index: brasero-3.2.0/libbrasero-burn/brasero-app-indicator.c
 
59
Index: brasero-3.4.0/libbrasero-burn/brasero-app-indicator.c
60
60
===================================================================
61
61
--- /dev/null   1970-01-01 00:00:00.000000000 +0000
62
 
+++ brasero-3.2.0/libbrasero-burn/brasero-app-indicator.c       2011-12-15 02:01:30.341195280 +0100
 
62
+++ brasero-3.4.0/libbrasero-burn/brasero-app-indicator.c       2012-03-27 10:40:53.946497067 +1100
63
63
@@ -0,0 +1,367 @@
64
64
+/* -*- Mode: C; indent-tabs-mode: t; c-basic-offset: 8; tab-width: 8 -*- */
65
65
+/*
428
428
+       action = gtk_ui_manager_get_action (indicator->priv->manager, "/ContextMenu/Show");
429
429
+       gtk_toggle_action_set_active (GTK_TOGGLE_ACTION (action), show);
430
430
+}
431
 
Index: brasero-3.2.0/libbrasero-burn/brasero-app-indicator.h
 
431
Index: brasero-3.4.0/libbrasero-burn/brasero-app-indicator.h
432
432
===================================================================
433
433
--- /dev/null   1970-01-01 00:00:00.000000000 +0000
434
 
+++ brasero-3.2.0/libbrasero-burn/brasero-app-indicator.h       2011-12-15 02:01:30.341195280 +0100
 
434
+++ brasero-3.4.0/libbrasero-burn/brasero-app-indicator.h       2012-03-27 10:40:53.946497067 +1100
435
435
@@ -0,0 +1,88 @@
436
436
+/* -*- Mode: C; indent-tabs-mode: t; c-basic-offset: 8; tab-width: 8 -*- */
437
437
+/*
521
521
+G_END_DECLS
522
522
+
523
523
+#endif /* APP_INDICATOR_H */
524
 
Index: brasero-3.2.0/libbrasero-burn/brasero-burn-dialog.c
 
524
Index: brasero-3.4.0/libbrasero-burn/brasero-burn-dialog.c
525
525
===================================================================
526
 
--- brasero-3.2.0.orig/libbrasero-burn/brasero-burn-dialog.c    2011-12-15 02:01:28.505186175 +0100
527
 
+++ brasero-3.2.0/libbrasero-burn/brasero-burn-dialog.c 2011-12-15 02:01:30.341195280 +0100
 
526
--- brasero-3.4.0.orig/libbrasero-burn/brasero-burn-dialog.c    2012-03-27 10:40:50.366497191 +1100
 
527
+++ brasero-3.4.0/libbrasero-burn/brasero-burn-dialog.c 2012-03-27 10:40:53.950497067 +1100
528
528
@@ -2,6 +2,7 @@
529
529
 /*
530
530
  * Libbrasero-burn
722
722
        if (priv->session) {
723
723
                g_object_unref (priv->session);
724
724
                priv->session = NULL;
725
 
Index: brasero-3.2.0/po/POTFILES.in
 
725
Index: brasero-3.4.0/po/POTFILES.in
726
726
===================================================================
727
 
--- brasero-3.2.0.orig/po/POTFILES.in   2011-09-27 11:19:01.000000000 +0200
728
 
+++ brasero-3.2.0/po/POTFILES.in        2011-12-15 02:01:43.737262717 +0100
 
727
--- brasero-3.4.0.orig/po/POTFILES.in   2012-03-27 10:40:50.382497189 +1100
 
728
+++ brasero-3.4.0/po/POTFILES.in        2012-03-27 10:40:53.950497067 +1100
729
729
@@ -3,6 +3,7 @@
730
730
 data/brasero.desktop.in.in
731
731
 data/mime/brasero.xml.in