~ubuntu-branches/ubuntu/vivid/isight-firmware-tools/vivid

« back to all changes in this revision

Viewing changes to debian/patches/99_test.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Nobuhiro Iwamatsu
  • Date: 2009-03-04 20:19:36 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20090304201936-5accw1ub5r75oaxl
Tags: 1.4.1-1
* New upstream release
  - Remove patches(02_ja-po, 03_support_mba, 05_support_macosx_5.5).
* Update debian/rules
  - Add DEB_CONFIGURE_USER_FLAGS and set "--disable-udev --enable-hal"
* Updated Galician debconf templates. (Closes: #512242)
* Update Japanese po. (06_japanese.po.dpatch)

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 99_test.dpatch by Nobuhiro Iwamatsu <iwamatsu@nigauri.org>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: No description.
6
 
 
7
 
@DPATCH@
8
 
diff -urNad isight-firmware-tools-1.2~/src/extract.c isight-firmware-tools-1.2/src/extract.c
9
 
--- isight-firmware-tools-1.2~/src/extract.c    2008-03-25 02:54:11.000000000 +0900
10
 
+++ isight-firmware-tools-1.2/src/extract.c     2008-11-01 12:10:37.000000000 +0900
11
 
@@ -419,14 +419,14 @@
12
 
        status = extract(driver_filename, offset->offset, pathname);
13
 
        if (!status)
14
 
                g_message(_("Firmware extracted successfully in %s"), pathname);
15
 
-
16
 
+#if 0
17
 
        /* patch */
18
 
        status = patch(pathname);
19
 
        if (!status)
20
 
                g_message(_("Firmware patched successfully"));
21
 
        else
22
 
                g_error(_("Failed to apply patches to %s"), pathname);
23
 
-
24
 
+#endif
25
 
        g_free(digest);
26
 
        g_free(sha1sum);
27