~ubuntu-branches/ubuntu/gutsy/plotutils/gutsy

« back to all changes in this revision

Viewing changes to debian/patches/08_include_makefile_am.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Floris Bruynooghe
  • Date: 2006-06-10 22:30:09 UTC
  • mfrom: (3.1.1 dapper)
  • Revision ID: james.westby@ubuntu.com-20060610223009-lfgb9ceyzjykj3z1
Tags: 2.4.1-15
* 14_manpage_spline.dpatch: correct long option of -n (Closes: #247208).
* debian/control: changed maintainer email address, old will expire soon.
* Changed libpng12-0-dev (virtual) to libpng12-dev (real) in Build-Depends.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 08_include_makefile_am.dpatch by  <Floris Bruynooghe <fb102@soton.ac.uk>>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Update include/Makefile.am.
 
6
 
 
7
@DPATCH@
 
8
 
 
9
--- plotutils-2.4.1.orig/include/Makefile.am
 
10
+++ plotutils-2.4.1/include/Makefile.am
 
11
@@ -1,11 +1,11 @@
 
12
 ## Makefile.am for plotutils/include.
 
13
 
 
14
-if NO_LIBPLOTTER
 
15
-include_HEADERS = plot.h plotcompat.h
 
16
-
 
17
-noinst_HEADERS =  plotter.h sys-defines.h getopt.h
 
18
-else
 
19
+if ENABLE_LIBPLOTTER
 
20
 include_HEADERS = plot.h plotter.h plotcompat.h
 
21
 
 
22
 noinst_HEADERS = sys-defines.h getopt.h
 
23
-endif
 
24
\ No newline at end of file
 
25
+else
 
26
+include_HEADERS = plot.h plotcompat.h
 
27
+
 
28
+noinst_HEADERS =  plotter.h sys-defines.h getopt.h
 
29
+endif