~ubuntu-branches/ubuntu/gutsy/plotutils/gutsy

« back to all changes in this revision

Viewing changes to debian/patches/09_test_makefile_am.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Floris Bruynooghe
  • Date: 2006-06-10 22:30:09 UTC
  • mfrom: (3.1.1 dapper)
  • Revision ID: james.westby@ubuntu.com-20060610223009-lfgb9ceyzjykj3z1
Tags: 2.4.1-15
* 14_manpage_spline.dpatch: correct long option of -n (Closes: #247208).
* debian/control: changed maintainer email address, old will expire soon.
* Changed libpng12-0-dev (virtual) to libpng12-dev (real) in Build-Depends.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 09_test_makefile_am.dpatch by  <Floris Bruynooghe <fb102@soton.ac.uk>>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Update test/Makefile.am.
 
6
 
 
7
@DPATCH@
 
8
 
 
9
--- plotutils-2.4.1.orig/test/Makefile.am
 
10
+++ plotutils-2.4.1/test/Makefile.am
 
11
@@ -1,7 +1,7 @@
 
12
-if NO_LIBPLOTTER
 
13
-ADD_LIBPLOTTER =
 
14
-else
 
15
+if ENABLE_LIBPLOTTER
 
16
 ADD_LIBPLOTTER = pic2plot.test
 
17
+else
 
18
+ADD_LIBPLOTTER =
 
19
 endif
 
20
 
 
21
 TESTS = spline.test ode.test graph.test plot2plot.test plot2hpgl.test plot2pcl.test plot2fig.test plot2cgm.test plot2ps.test plot2svg.test tek2plot.test $(ADD_LIBPLOTTER)