~ubuntu-branches/ubuntu/gutsy/plotutils/gutsy

« back to all changes in this revision

Viewing changes to debian/patches/12_am_yflags.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Floris Bruynooghe
  • Date: 2006-06-10 22:30:09 UTC
  • mfrom: (3.1.1 dapper)
  • Revision ID: james.westby@ubuntu.com-20060610223009-lfgb9ceyzjykj3z1
Tags: 2.4.1-15
* 14_manpage_spline.dpatch: correct long option of -n (Closes: #247208).
* debian/control: changed maintainer email address, old will expire soon.
* Changed libpng12-0-dev (virtual) to libpng12-dev (real) in Build-Depends.

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
#! /bin/sh /usr/share/dpatch/dpatch-run
 
2
## 12_am_yflags.dpatch by  <Floris Bruynooghe <fb102@soton.ac.uk>>
 
3
##
 
4
## All lines beginning with `## DP:' are a description of the patch.
 
5
## DP: Change YFLAGS to AM_YFLAGS in ode/Makefile.am and pic2plot/Makefile.am
 
6
 
 
7
@DPATCH@
 
8
diff -urNad plotutils-2.4.1/ode/Makefile.am /tmp/dpep.4tHeF6/plotutils-2.4.1/ode/Makefile.am
 
9
--- plotutils-2.4.1/ode/Makefile.am     1998-04-12 23:00:30.000000000 +0100
 
10
+++ /tmp/dpep.4tHeF6/plotutils-2.4.1/ode/Makefile.am    2005-05-09 21:17:19.397440354 +0100
 
11
@@ -6,7 +6,7 @@
 
12
 noinst_HEADERS = extern.h num.h ode.h
 
13
 ode_LDADD = ../lib/libcommon.a @LEXLIB@
 
14
 
 
15
-YFLAGS = -d
 
16
+AM_YFLAGS = -d
 
17
 
 
18
 INCLUDES = -I$(srcdir)/../include
 
19
 
 
20
diff -urNad plotutils-2.4.1/pic2plot/Makefile.am /tmp/dpep.4tHeF6/plotutils-2.4.1/pic2plot/Makefile.am
 
21
--- plotutils-2.4.1/pic2plot/Makefile.am        1999-09-21 05:08:21.000000000 +0100
 
22
+++ /tmp/dpep.4tHeF6/plotutils-2.4.1/pic2plot/Makefile.am       2005-05-09 21:17:28.720538495 +0100
 
23
@@ -7,7 +7,7 @@
 
24
 
 
25
 noinst_HEADERS = common.h object.h output.h pic.h
 
26
 
 
27
-YFLAGS = -d
 
28
+AM_YFLAGS = -d
 
29
 
 
30
 INCLUDES = -I$(srcdir)/../include -I$(srcdir)/include
 
31