~ubuntu-branches/ubuntu/karmic/sysvinit/karmic-updates

« back to all changes in this revision

Viewing changes to debian/patches/10_doc_manuals.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Scott James Remnant
  • Date: 2009-09-07 19:56:53 UTC
  • mfrom: (1.1.4 upstream) (2.1.7 sid)
  • Revision ID: james.westby@ubuntu.com-20090907195653-2i6t0j91wfbf1f0d
Tags: 2.87dsf-4ubuntu1
* Merge from debian unstable, remaining changes:
  - Support Cell processor:
    + debian/initscripts/postinst: Create spu system group and /spu mount
      point if we are running on a Cell processor.
    + debian/initscripts/etc/init.d/mountkernfs.sh: Mount spufs if Cell
      processor is detected.
    + debian/initscripts/lib/init/mount-functions.sh: Modprobe spufs
      if not available.
    + debian/control: Add initscripts dependency 'passwd' for groupadd.
    (Forwarded to Debian #483399)
  - Use tmpfs mounts for /var/lock and /var/run:
    + debian/initscripts/share/default.rcS: Enable RAMRUN and RAMLOCK by
      default.
    + debian/initscripts.postinst: Enable RAMRUN and RAMLOCK in
      /etc/default/rcS on upgrades. This needs to be kept until the next
      LTS.
    + debian/initscripts/etc/init.d/mountkernfs.sh: Propagate files from the
      initramfs to our new /var/run, so that we can populate
      /var/run/sendsigs.omit from initramfs.
  - Boot ordering differences:
    + mountkernfs.sh: 02 -> 01
    + mountdevsubfs.sh: 04 -> 11
    + bootlogd: disabled by default
    + checkroot.sh: 10 -> 20
    + mtab.sh: 12 -> 22
  - debian/patches/91_sulogin_lockedpw.dpatch: Disable "root account is
    locked" warning, since this is the default in Ubuntu. Document this in
    sulogin.8.
  - debian/control: Drop Essential: yes from packages since we use Upstart.
  - debian/control: Conflict/Replace sysvconfig which has also previously
    provided service(8).
  - debian/control, debian/rules: Previous name for sysvinit-utils was
    'sysvutils' in Ubuntu, so Conflict/Replace/Provide it. Also create a
    dummy sysvutils package, since Hardy has reverse versioned dependencies
    to it. This needs to be kept until after the next LTS.
  - debian/control: Depend on lsb-base (>= 3.2-14) for status_of_proc()
    function.
  - debian/initscripts/etc/init.d/checkfs.sh: Don't depend on hwclockfirst
    which Ubuntu does not have.
  - debian/initscripts/etc/init.d/mountkernfs.sh: Always mount devpts, and
    do not touch /dev/ptmx (which is already managed by udev).
  - debian/initscripts/etc/init.d/mountkernfs.sh: mount fusectl if it is
    available
  - debian/initscripts/etc/init.d/mountkernfs.sh: mount securityfs if it is
    available. This allows for easier AppArmor confinement of applications
    early in the boot process. LP: #399954
  - debian/initscripts/etc/init.d/mountkernfs.sh: mount debugfs if it is
    available.
  - debian/initscripts/etc/init.d/ondemand: Sleep for 60 seconds, then
    set CPU Frequency Scaling governor to "ondemand".   LP: #341573.
  - debian/initscripts/etc/init.d/umountfs: Don't unmount filesystems
    that precede root or use force for some mountpoints.
  - debian/initscripts/etc/network/if-up.d/mountnfs: Rename ifstate
    file to /var/run/network/ifstate
  - ./debian/initscripts/lib/init/usplash-fsck-functions.sh: Use blkid,
    vol_id is gone.
  - debian/initscripts.{pre,postinst}: waitnfs.sh -> mountnfs.sh renaming
    transition. This needs to be kept until after the next LTS.

LP: #32455, #94120, #160197, #382097 (amongst others).

* debian/sysv-rc/sbin/update-rc.d: Dropped support for "multiuser"
  command-line option.
* debian/rules: Compat symlink from /usr/bin/service to /usr/sbin/service
* debian/initscripts.postinst: Transition from bootlogs.sh to bootlogs

* debian/sysv-rc.postinst: Don't try and use insserv by default, though
  everything's in place for you to try if you like.  It can be activated
  with:
      USEINSSERV=yes dpkg-reconfigure sysv-rc

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh /usr/share/dpatch/dpatch-run
2
 
## 10_doc_manuals.dpatch by the Debian ALSA psychos
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: Misc patches to manual pages
 
1
Purpose: Misc patches to manual pages
 
2
Authour: the Debian ALSA psychos
 
3
Fixes:   -
 
4
Status:  unknown
6
5
 
7
 
@DPATCH@
8
 
diff -urNad --exclude=CVS --exclude=.svn ./man/bootlogd.8 /tmp/dpep-work.VkakEo/trunk/man/bootlogd.8
9
 
--- ./man/bootlogd.8    2005-12-02 17:22:58.000000000 +0100
10
 
+++ /tmp/dpep-work.VkakEo/trunk/man/bootlogd.8  2006-02-15 17:10:18.000000000 +0100
11
 
@@ -11,7 +11,7 @@
12
 
 .SH DESCRIPTION
13
 
 \fBBootlogd\fP runs in the background and copies all strings sent to the
14
 
 \fI/dev/console\fP device to a logfile. If the logfile is not accessible,
15
 
-the messages will be buffered in-memory until it is.
16
 
+the messages will be kept in memory until it is.
17
 
 .SH OPTIONS
18
 
 .IP \fB\-d\fP
19
 
 Do not fork and run in the background.
20
 
@@ -20,19 +20,21 @@
21
 
 \fIlogfile~\fP unless \fIlogfile~\fP already exists.
22
 
 .IP \fB\-v\fP
23
 
 Show version.
24
 
-.IP \fB\-l logfile\fP
25
 
+.IP "\fB\-l\fP \fIlogfile\fP"
26
 
 Log to this logfile. The default is \fI/var/log/boot\fP.
27
 
-.IP \fB\-p pidfile\fP
28
 
+.IP "\fB\-p\fP \fIpidfile\fP"
29
 
 Put process-id in this file. The default is no pidfile.
30
 
 .SH BUGS
31
 
-Bootlogd works by redirecting the console output from the console
32
 
-device. It copies that output to the real console device and a
33
 
-logfile. There is no standard way to find out the real console device
34
 
-if you have a new-style \fI/dev/console\fP device (major 5, minor 1).
35
 
-\fBBootlogd\fP tries to parse the kernel command line, looking for
36
 
-console= lines and deducts the real console device from that. If that
37
 
-syntax is ever changed by the kernel, or a console-type is used
38
 
-bootlogd does not know about, bootlogd will not work.
39
 
+Bootlogd works by redirecting the console output from the console device.
40
 
+(Consequently \fBbootlogd\fP requires PTY support in the kernel configuration.)
41
 
+It copies that output to the real console device and to a log file.
42
 
+There is no standard way of ascertaining the real console device
43
 
+if you have a new-style \fI/dev/console\fP device (major 5, minor 1)
44
 
+so \fBbootlogd\fP parses the kernel command line looking for
45
 
+\fBconsole=...\fP lines and deduces the real console device from that.
46
 
+If that syntax is ever changed by the kernel, or a console type is used that
47
 
+\fBbootlogd\fP does not know about then \fBbootlogd\fP will not work.
48
 
+
49
 
 .SH AUTHOR
50
 
 Miquel van Smoorenburg, miquels@cistron.nl
51
 
 .SH "SEE ALSO"
52
 
diff -urNad --exclude=CVS --exclude=.svn ./man/halt.8 /tmp/dpep-work.VkakEo/trunk/man/halt.8
53
 
--- ./man/halt.8        2005-12-02 17:22:58.000000000 +0100
54
 
+++ /tmp/dpep-work.VkakEo/trunk/man/halt.8      2006-02-15 17:10:18.000000000 +0100
55
 
@@ -36,7 +36,7 @@
56
 
 .SH DESCRIPTION
57
 
 \fBHalt\fP notes that the system is being brought down in the file
58
 
 \fI/var/log/wtmp\fP, and then either tells the kernel to halt, reboot or
59
 
-poweroff the system.
60
 
+power-off the system.
61
 
 .PP
62
 
 If \fBhalt\fP or \fBreboot\fP is called when the system is
63
 
 \fInot\fP in runlevel \fB0\fP or \fB6\fP, in other words when it's running
64
 
@@ -61,9 +61,9 @@
65
 
 .IP \fB\-i\fP
66
 
 Shut down all network interfaces just before halt or reboot.
67
 
 .IP \fB\-h\fP
68
 
-Put all harddrives on the system in standby mode just before halt or poweroff.
69
 
+Put all hard drives on the system in stand-by mode just before halt or power-off.
70
 
 .IP \fB\-p\fP
71
 
-When halting the system, do a poweroff. This is the default when halt is
72
 
+When halting the system, switch off the power. This is the default when halt is
73
 
 called as \fBpoweroff\fP.
74
 
 .\"}}}
75
 
 .\"{{{  Diagnostics
76
 
@@ -80,14 +80,14 @@
77
 
 correctly) \fBshutdown\fP will be called, which might not be what you want.
78
 
 Use the \fB-f\fP flag if you want to do a hard \fBhalt\fP or \fBreboot\fP.
79
 
 .PP
80
 
-The \fB-h\fP flag puts all harddisks in standby mode just before halt
81
 
-or poweroff. Right now this is only implemented for IDE drives. A side
82
 
-effect of putting the drive in standby mode is that the write cache
83
 
+The \fB-h\fP flag puts all hard disks in standby mode just before halt
84
 
+or power-off. Right now this is only implemented for IDE drives. A side
85
 
+effect of putting the drive in stand-by mode is that the write cache
86
 
 on the disk is flushed. This is important for IDE drives, since the
87
 
-kernel doesn't flush the write-cache itself before poweroff.
88
 
+kernel doesn't flush the write cache itself before power-off.
89
 
 .PP
90
 
 The \fBhalt\fP program uses /proc/ide/hd* to find all IDE disk devices,
91
 
-which means that /proc needs to be mounted when \fBhalt\fP or
92
 
+which means that \fI/proc\fP needs to be mounted when \fBhalt\fP or
93
 
 \fBpoweroff\fP is called or the \fB-h\fP switch will do nothing.
94
 
 .PP
95
 
 .\"}}}
96
 
diff -urNad --exclude=CVS --exclude=.svn ./man/init.8 /tmp/dpep-work.VkakEo/trunk/man/init.8
97
 
--- ./man/init.8        2005-12-02 17:22:58.000000000 +0100
98
 
+++ /tmp/dpep-work.VkakEo/trunk/man/init.8      2006-02-15 17:10:18.000000000 +0100
99
 
@@ -36,21 +36,34 @@
 
6
--- a/man/init.8
 
7
+++ b/man/init.8
 
8
@@ -39,21 +39,34 @@
100
9
 only a selected group of processes to exist.  The processes spawned by
101
10
 \fBinit\fP for each of these runlevels are defined in the
102
11
 \fB/etc/inittab\fP file.  \fBInit\fP can be in one of eight runlevels:
138
47
 Internally they are aliases for the same runlevel.
139
48
 .\"}}}
140
49
 .PP
141
 
@@ -62,9 +75,10 @@
 
50
@@ -65,9 +78,10 @@
142
51
 entry (or no \fB/etc/inittab\fP at all), a runlevel must be
143
52
 entered at the system console.
144
53
 .PP
152
61
 .PP
153
62
 When entering single user mode, \fBinit\fP initializes the consoles
154
63
 \fBstty\fP settings to sane values. Clocal mode is set. Hardware
155
 
@@ -254,6 +268,14 @@
 
64
@@ -266,6 +280,14 @@
156
65
 for them.  If the processes change their group, \fBinit\fP can't
157
66
 kill them and you may end up with two processes reading from one
158
67
 terminal line.
167
76
 .\"}}}
168
77
 .\"{{{  Diagnostics
169
78
 .SH DIAGNOSTICS
170
 
diff -urNad --exclude=CVS --exclude=.svn ./man/initscript.5 /tmp/dpep-work.VkakEo/trunk/man/initscript.5
171
 
--- ./man/initscript.5  2005-12-02 17:22:58.000000000 +0100
172
 
+++ /tmp/dpep-work.VkakEo/trunk/man/initscript.5        2006-02-15 17:10:18.000000000 +0100
173
 
@@ -29,9 +29,9 @@
174
 
   PATH=/bin:/sbin:/usr/bin:/usr/sbin
175
 
   export PATH
176
 
 
177
 
-  # Increase the hard filedescriptor limit for all processes
178
 
-  # to 8192.  The soft limit is still 1024, but any unpriviliged
179
 
-  # process can increase it's soft limit up to the hardlimit
180
 
+  # Increase the hard file descriptor limit for all processes
181
 
+  # to 8192.  The soft limit is still 1024, but any unprivileged
182
 
+  # process can increase its soft limit up to the hard limit
183
 
   # with "ulimit -Sn xxx" (needs a 2.2.13 or later Linux kernel).
184
 
   ulimit -Hn 8192
185
 
 
186
 
diff -urNad --exclude=CVS --exclude=.svn ./man/inittab.5 /tmp/dpep-work.VkakEo/trunk/man/inittab.5
187
 
--- ./man/inittab.5     2005-12-02 17:22:58.000000000 +0100
188
 
+++ /tmp/dpep-work.VkakEo/trunk/man/inittab.5   2006-02-15 17:10:18.000000000 +0100
189
 
@@ -128,7 +128,7 @@
190
 
 .\"}}}
191
 
 .\"{{{  powerokwait
192
 
 .IP \fBpowerokwait\fP
193
 
-This process will be executed as soon as \fBinit\fP is informormed that the
194
 
+This process will be executed as soon as \fBinit\fP is informed that the
195
 
 power has been restored.
196
 
 .\"}}}
197
 
 .\"{{{  powerfailnow
198
 
diff -urNad --exclude=CVS --exclude=.svn ./man/last.1 /tmp/dpep-work.VkakEo/trunk/man/last.1
199
 
--- ./man/last.1        2005-12-02 17:22:58.000000000 +0100
200
 
+++ /tmp/dpep-work.VkakEo/trunk/man/last.1      2006-02-15 17:10:18.000000000 +0100
201
 
@@ -51,6 +51,8 @@
202
 
 .\"}}}
203
 
 .\"{{{  Options
204
 
 .SH OPTIONS
205
 
+.IP "\fB\-f\fP \fIfile\fP"
206
 
+Tells \fBlast\fP to use a specific file instead of \fB/var/log/wtmp\fP.
207
 
 .IP \fB\-\fP\fInum\fP
208
 
 This is a count telling \fBlast\fP how many lines to show.
209
 
 .IP "\fB\-n\fP \fInum\fP"
210
 
diff -urNad --exclude=CVS --exclude=.svn ./man/mesg.1 /tmp/dpep-work.VkakEo/trunk/man/mesg.1
211
 
--- ./man/mesg.1        2005-12-02 17:22:58.000000000 +0100
212
 
+++ /tmp/dpep-work.VkakEo/trunk/man/mesg.1      2006-02-15 17:10:18.000000000 +0100
213
 
@@ -26,7 +26,9 @@
214
 
 .PP
215
 
 If no option is given, \fBmesg\fP prints out the current access state of your
216
 
 terminal.
217
 
-.PP NOTES
218
 
+.\"}}}
219
 
+.\"{{{  Notes
220
 
+.SH NOTES
221
 
 \fBMesg\fP assumes that its standard input is connected to your
222
 
 terminal. That also means that if you are logged in multiple times,
223
 
 you can get/set the mesg status of other sessions by using redirection.
224
 
diff -urNad --exclude=CVS --exclude=.svn ./man/pidof.8 /tmp/dpep-work.VkakEo/trunk/man/pidof.8
225
 
--- ./man/pidof.8       2005-12-02 17:22:58.000000000 +0100
226
 
+++ /tmp/dpep-work.VkakEo/trunk/man/pidof.8     2006-02-15 17:12:34.000000000 +0100
227
 
@@ -31,9 +31,16 @@
228
 
 Tells \fIpidof\fP to omit processes with that process id. The special
229
 
 pid \fB%PPID\fP can be used to name the parent process of the \fIpidof\fP
230
 
 program, in other words the calling shell or shell script.
231
 
+.SH "EXIT STATUS"
232
 
+.TP
233
 
+.B 0
234
 
+At least one program was found with the requested name.
235
 
+.TP
236
 
+.B 1
237
 
+No program was found with the requested name.
238
 
 .SH NOTES
239
 
-\fIpidof\fP is simply a (symbolic) link to the \fIkillall5\fP program,
240
 
-which should also be located in \fP/sbin\fP.
241
 
+\fIpidof\fP is actually the same program as \fIkillall5\fP;
242
 
+the program behaves according to the name under which it is called.
243
 
 .PP
244
 
 When \fIpidof\fP is invoked with a full pathname to the program it
245
 
 should find the pid of, it is reasonably safe. Otherwise it is possible
246
 
diff -urNad --exclude=CVS --exclude=.svn ./man/shutdown.8 /tmp/dpep-work.VkakEo/trunk/man/shutdown.8
247
 
--- ./man/shutdown.8    2005-12-02 17:22:58.000000000 +0100
248
 
+++ /tmp/dpep-work.VkakEo/trunk/man/shutdown.8  2006-02-15 17:10:18.000000000 +0100
249
 
@@ -54,7 +54,7 @@
250
 
 .\"}}}
251
 
 .\"{{{  -h
252
 
 .IP \fB\-h\fP
253
 
-Halt or poweroff after shutdown.
254
 
+Halt or power off after shutdown.
255
 
 .\"}}}
256
 
 .\"{{{  -H
257
 
 .IP \fB\-H\fP
258
 
@@ -100,10 +100,11 @@
259
 
 Second, it can be in the format \fB+\fP\fIm\fP, in which \fIm\fP is the
260
 
 number of minutes to wait.  The word \fBnow\fP is an alias for \fB+0\fP.
261
 
 .PP
262
 
-If shutdown is called with a delay, it creates the advisory file
263
 
+If shutdown is called with a delay, it will create the advisory file
264
 
 .I /etc/nologin
265
 
 which causes programs such as \fIlogin(1)\fP to not allow new user
266
 
-logins. Shutdown removes this file if it is stopped before it
267
 
+logins. This file is created five minutes before the shutdown sequence
268
 
+starts. Shutdown removes this file if it is stopped before it
269
 
 can signal init (i.e. it is cancelled or something goes wrong).
270
 
 It also removes it before calling init to change the runlevel.
271
 
 .PP
272
 
@@ -117,13 +118,13 @@
273
 
 file \fI/forcefsck\fP which can be tested by the system when it comes
274
 
 up again.  The boot rc file can test if this file is present, and decide
275
 
 to run \fBfsck\fP(1) with a special `force' flag so that even properly
276
 
-unmounted filesystems get checked.
277
 
+unmounted file systems get checked.
278
 
 After that, the boot process should remove \fI/forcefsck\fP.
279
 
 .PP
280
 
 The \fB-n\fP flag causes \fBshutdown\fP not to call \fBinit\fP, 
281
 
 but to kill all running processes itself. 
282
 
 \fBshutdown\fP will then turn off quota, accounting, and swapping
283
 
-and unmount all filesystems.
284
 
+and unmount all file systems.
285
 
 .\"}}}
286
 
 .\"{{{  Files
287
 
 .SH ACCESS CONTROL
288
 
diff -urNad --exclude=CVS --exclude=.svn ./man/sulogin.8 /tmp/dpep-work.VkakEo/trunk/man/sulogin.8
289
 
--- ./man/sulogin.8     2005-12-02 17:22:58.000000000 +0100
290
 
+++ /tmp/dpep-work.VkakEo/trunk/man/sulogin.8   2006-02-15 17:10:18.000000000 +0100
291
 
@@ -1,61 +1,68 @@
292
 
-.TH SULOGIN 8 "04 Nov 2003" "" "Linux System Administrator's Manual"
293
 
+.TH SULOGIN 8 "17 Jan 2006" "" "Linux System Administrator's Manual"
294
 
 .SH NAME
295
 
-sulogin -- Single-user login
296
 
+sulogin \- Single-user login
297
 
 .SH SYNOPSIS
298
 
 .B sulogin
299
 
-.RB [ " -e " ]
300
 
-.RB [ " -p " ]
301
 
-.RB [ " -t timeout " ]
302
 
-.RB [ " tty-device " ]
303
 
+[ \fB\-e\fP ]
304
 
+[ \fB\-p\fP ]
305
 
+[ \fB\-t\fP \fISECONDS\fP ]
306
 
+[ \fITTY\fP ]
307
 
 .SH DESCRIPTION
308
 
 .I sulogin
309
 
-is invoked by \fBinit(8)\fP when the system goes into single user mode
310
 
-(this is done through an entry in \fIinittab(5)\fP). \fBInit\fP also
311
 
-tries to execute \fIsulogin\fP when it is passed the \fB-b\fP flag
312
 
-from the bootmonitor (eg, LILO).
313
 
+is invoked by \fBinit(8)\fP when the system goes into single user mode.
314
 
+(This is done through an entry in \fIinittab(5)\fP.)
315
 
+\fBInit\fP also
316
 
+tries to execute \fIsulogin\fP when
317
 
+the boot loader (e.g., \fBgrub\fP(8))
318
 
+passes it the \fB\-b\fP option.
319
 
 .PP
320
 
 The user is prompted
321
 
 .IP "" .5i
322
 
 Give root password for system maintenance
323
 
 .br
324
 
-(or type Control-D for normal startup):
325
 
+(or type Control\-D for normal startup):
326
 
 .PP
327
 
 \fIsulogin\fP will be connected to the current terminal, or to the
328
 
 optional device that can be specified on the command line
329
 
 (typically \fB/dev/console\fP).
330
 
 .PP
331
 
-If the \fB-p\fP flag was set, the single-user shell will be invoked
332
 
-with a \fIdash\fP as the first character in \fIargv[0]\fP. That will
333
 
-cause most shells to behave as a login shell. The default is \fInot\fP
334
 
-to do this, so that the shell will \fInot\fP read \fB/etc/profile\fP
335
 
+If the \fB\-t\fP option is used then the program only waits
336
 
+the given number of seconds for user input.
337
 
+.PP
338
 
+If the \fB\-p\fP option is used then the single-user shell is invoked
339
 
+with a \fIdash\fP as the first character in \fIargv[0]\fP.
340
 
+This causes the shell process to behave as a login shell.
341
 
+The default is \fInot\fP to do this,
342
 
+so that the shell will \fInot\fP read \fB/etc/profile\fP
343
 
 or \fB$HOME/.profile\fP at startup.
344
 
 .PP
345
 
-After the user exits the single-user shell, or presses control-d at the
346
 
-prompt, the system will (continue to) boot to the default runlevel.
347
 
+After the user exits the single-user shell,
348
 
+or presses control\-D at the prompt,
349
 
+the system will (continue to) boot to the default runlevel.
350
 
 .SH ENVIRONMENT VARIABLES
351
 
 \fIsulogin\fP looks for the environment variable \fBSUSHELL\fP or
352
 
 \fBsushell\fP to determine what shell to start. If the environment variable
353
 
 is not set, it will try to execute root's shell from /etc/passwd. If that
354
 
 fails it will fall back to \fB/bin/sh\fP.
355
 
 .PP
356
 
-This is very valuable together with the \fB-b\fP flag to init. To boot
357
 
+This is very valuable together with the \fB\-b\fP option to init. To boot
358
 
 the system into single user mode, with the root file system mounted read/write,
359
 
-using a special "failsafe" shell that is statically linked (this example
360
 
+using a special "fail safe" shell that is statically linked (this example
361
 
 is valid for the LILO bootprompt)
362
 
 .PP
363
 
-boot: linux -b rw sushell=/sbin/sash
364
 
+boot: linux \-b rw sushell=/sbin/sash
365
 
 .SH FALLBACK METHODS
366
 
 \fIsulogin\fP checks the root password using the standard method (getpwnam)
367
 
 first.
368
 
-Then, if the \fB-e\fP option was specified,
369
 
+Then, if the \fB\-e\fP option was specified,
370
 
 \fIsulogin\fP examines these files directly to find the root password:
371
 
 .PP
372
 
 /etc/passwd,
373
 
 .br
374
 
 /etc/shadow (if present)
375
 
 .PP
376
 
-If they are damaged or non-existant, sulogin will start a root shell
377
 
-without asking for a password. Only use the \fB-e\fP option if you
378
 
+If they are damaged or nonexistent, sulogin will start a root shell
379
 
+without asking for a password. Only use the \fB\-e\fP option if you
380
 
 are sure the console is physically protected against unauthorized access.
381
 
 .SH AUTHOR
382
 
 Miquel van Smoorenburg <miquels@cistron.nl>