~ubuntu-branches/ubuntu/lucid/lastfm/lucid

« back to all changes in this revision

Viewing changes to debian/patches/03_no-scrobble-directories.diff

  • Committer: Bazaar Package Importer
  • Author(s): Pedro Fragoso
  • Date: 2007-12-31 09:49:54 UTC
  • mfrom: (1.1.5 upstream)
  • Revision ID: james.westby@ubuntu.com-20071231094954-ix1amvcsj9pk61ya
Tags: 1:1.4.1.57486.dfsg-1ubuntu1
* Merge from Debian unstable (LP: #180254), remaining changes:
  - debian/rules;
    - Added dh_icons
  - Modify Maintainer value to match Debian-Maintainer-Field Spec

Show diffs side-by-side

added added

removed removed

Lines of Context:
 
1
--- a/src/settingsdialog.cpp
 
2
+++ b/src/settingsdialog.cpp
 
3
@@ -89,6 +89,8 @@
 
4
     ui_mediadevices.setupUi( mediadeviceWidget );
 
5
     ui_mediadevices.deviceWidget->header()->setResizeMode( QHeaderView::ResizeToContents );
 
6
     ui.pageStack->addWidget( mediadeviceWidget );
 
7
+#else
 
8
+    ui_scrobbling.groupBox->hide();
 
9
 #endif
 
10
 
 
11
     // Add icons to user icon dropdown
 
12
--- a/src/settingsdialog_scrobbling.ui
 
13
+++ b/src/settingsdialog_scrobbling.ui
 
14
@@ -172,6 +172,19 @@
 
15
      </layout>
 
16
     </widget>
 
17
    </item>
 
18
+   <item>
 
19
+    <spacer>
 
20
+     <property name="orientation" >
 
21
+      <enum>Qt::Vertical</enum>
 
22
+     </property>
 
23
+     <property name="sizeHint" >
 
24
+      <size>
 
25
+       <width>20</width>
 
26
+       <height>0</height>
 
27
+      </size>
 
28
+     </property>
 
29
+    </spacer>
 
30
+   </item>
 
31
   </layout>
 
32
  </widget>
 
33
  <customwidgets>