~ubuntu-branches/ubuntu/lucid/lastfm/lucid

« back to all changes in this revision

Viewing changes to debian/patches/08_silence-debug.diff

  • Committer: Bazaar Package Importer
  • Author(s): Pedro Fragoso
  • Date: 2007-12-31 09:49:54 UTC
  • mfrom: (1.1.5 upstream)
  • Revision ID: james.westby@ubuntu.com-20071231094954-ix1amvcsj9pk61ya
Tags: 1:1.4.1.57486.dfsg-1ubuntu1
* Merge from Debian unstable (LP: #180254), remaining changes:
  - debian/rules;
    - Added dh_icons
  - Modify Maintainer value to match Debian-Maintainer-Field Spec

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/src/controlinterface.cpp
2
 
+++ b/src/controlinterface.cpp
3
 
@@ -144,7 +144,9 @@
4
 
     {
5
 
         LOGL( 1, "sendToInstance failed" );
6
 
 
7
 
-        qDebug() << "sendToInstance failed";
8
 
+        // This prints a "failed" message on startup, which can mislead users
9
 
+        // to think that something is wrong.
10
 
+        //qDebug() << "sendToInstance failed";
11
 
     }
12
 
 
13
 
     return false;
14
 
--- a/src/output/alsa-playback/alsaplayback.cpp
15
 
+++ b/src/output/alsa-playback/alsaplayback.cpp
16
 
@@ -47,7 +47,6 @@
17
 
 bool
18
 
 AlsaPlayback::hasData()
19
 
 {
20
 
-    qDebug() << "APlayback:" << m_audio->hasData();
21
 
     bool has = m_audio->hasData() > 0;
22
 
     return has;
23
 
 }