~ubuntu-branches/ubuntu/lucid/lastfm/lucid

« back to all changes in this revision

Viewing changes to debian/patches/07_tooltip-segfault-fix.diff

  • Committer: Bazaar Package Importer
  • Author(s): Pedro Fragoso
  • Date: 2007-12-31 09:49:54 UTC
  • mfrom: (1.1.5 upstream)
  • Revision ID: james.westby@ubuntu.com-20071231094954-ix1amvcsj9pk61ya
Tags: 1:1.4.1.57486.dfsg-1ubuntu1
* Merge from Debian unstable (LP: #180254), remaining changes:
  - debian/rules;
    - Added dh_icons
  - Modify Maintainer value to match Debian-Maintainer-Field Spec

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/src/libLastFmTools/draglabel.cpp
2
 
+++ b/src/libLastFmTools/draglabel.cpp
3
 
@@ -560,7 +560,7 @@
4
 
         if ( index != -1 )
5
 
         {
6
 
             //QToolTip::showText( helpEvent->globalPos(), m_items[index].m_tooltip, this, m_hfwLayout.at( index ) );
7
 
-            QToolTip::showText( helpEvent->globalPos(), m_items[index].m_tooltip );
8
 
+            QToolTip::showText( helpEvent->globalPos(), m_items[index].m_tooltip, this );
9
 
         }
10
 
         else
11
 
         {