~ubuntu-branches/ubuntu/saucy/u-boot/saucy

« back to all changes in this revision

Viewing changes to debian/patches/no-error-on-set-but-unused-variables.diff

  • Committer: Package Import Robot
  • Author(s): Clint Adams
  • Date: 2012-05-01 18:07:19 UTC
  • mfrom: (16.1.23 sid)
  • Revision ID: package-import@ubuntu.com-20120501180719-rjntk3287im4a0ns
Tags: 2012.04.01-1
* New upstream version.
  - Update mipsel-native-endianness.diff.
  - Update no-error-on-set-but-unused-variables.diff (partially merged).
  - Drop kirkwood_spi-irq_mask.diff (merged).
  - Drop kirkwood-disable-l2c.diff (merged).

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/arch/x86/cpu/sc520/sc520_timer.c
2
 
+++ b/arch/x86/cpu/sc520/sc520_timer.c
3
 
@@ -78,10 +78,9 @@
4
 
 {
5
 
        int m = 0;
6
 
        long u;
7
 
-       long temp;
8
 
 
9
 
-       temp = readw(&sc520_mmcr->swtmrmilli);
10
 
-       temp = readw(&sc520_mmcr->swtmrmicro);
11
 
+       readw(&sc520_mmcr->swtmrmilli);
12
 
+       readw(&sc520_mmcr->swtmrmicro);
13
 
 
14
 
        do {
15
 
                m += readw(&sc520_mmcr->swtmrmilli);
16
1
--- a/arch/x86/cpu/config.mk
17
2
+++ b/arch/x86/cpu/config.mk
18
3
@@ -23,7 +23,7 @@