~ubuntu-branches/ubuntu/utopic/network-manager-openvpn/utopic

« back to all changes in this revision

Viewing changes to debian/patches/02_fix_wrong_awk_path.diff

  • Committer: Bazaar Package Importer
  • Author(s): Michael Biebl
  • Date: 2009-02-25 10:43:09 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20090225104309-v4b2scsl68protyn
Tags: 0.7.0.97-1
* New upstream release.
* debian/patches/01_dbus_policy.patch
  - Removed, merged upstream.
* debian/control
  - Drop libgnomeui-dev from Build-Depends, no longer required.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
=== modified file 'properties/nm-openvpn.c'
2
 
--- properties/nm-openvpn.c     2007-02-28 10:47:57 +0000
3
 
+++ properties/nm-openvpn.c     2007-03-11 02:10:23 +0000
4
 
@@ -1506,7 +1506,7 @@
5
 
   if (!openvpn_binary)
6
 
     return;
7
 
 
8
 
-  cmdline = g_strdup_printf("/bin/sh -c \"%s --show-ciphers | /bin/awk '/^[A-Z][A-Z0-9]+-/ { print $1 }'\"", openvpn_binary);
9
 
+  cmdline = g_strdup_printf("/bin/sh -c \"%s --show-ciphers | /usr/bin/awk '/^[A-Z][A-Z0-9]+-/ { print $1 }'\"", openvpn_binary);
10
 
   if (!g_spawn_command_line_sync(cmdline, &tmp, NULL, NULL, NULL))
11
 
     goto end;
12
 
 
13