~ubuntu-branches/ubuntu/utopic/network-manager-openvpn/utopic

« back to all changes in this revision

Viewing changes to debian/patches/04_increase_timeout.diff

  • Committer: Bazaar Package Importer
  • Author(s): Michael Biebl
  • Date: 2009-02-25 10:43:09 UTC
  • mfrom: (1.1.1 upstream)
  • Revision ID: james.westby@ubuntu.com-20090225104309-v4b2scsl68protyn
Tags: 0.7.0.97-1
* New upstream release.
* debian/patches/01_dbus_policy.patch
  - Removed, merged upstream.
* debian/control
  - Drop libgnomeui-dev from Build-Depends, no longer required.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
Index: network-manager-openvpn/src/nm-openvpn-service.c
2
 
===================================================================
3
 
--- network-manager-openvpn.orig/src/nm-openvpn-service.c       2007-09-24 23:13:09.000000000 +0200
4
 
+++ network-manager-openvpn/src/nm-openvpn-service.c    2007-09-24 23:13:22.000000000 +0200
5
 
@@ -316,7 +316,7 @@
6
 
   g_return_if_fail (data != NULL);
7
 
 
8
 
   if (data->helper_timer == 0)
9
 
-    data->helper_timer = g_timeout_add (10000, (GSourceFunc) nm_openvpn_helper_timer_cb, data);
10
 
+    data->helper_timer = g_timeout_add (15000, (GSourceFunc) nm_openvpn_helper_timer_cb, data);
11
 
 }
12
 
 
13