~ubuntu-branches/ubuntu/oneiric/gimp/oneiric-updates

« back to all changes in this revision

Viewing changes to debian/patches/04_printing-fix-bug636329fromgimpgit6be41a6675007a0c7328453c654bcda5a2b875b0.patch

  • Committer: Package Import Robot
  • Author(s): Sebastien Bacher
  • Date: 2010-11-18 17:25:42 UTC
  • mfrom: (1.1.24) (0.4.7 sid)
  • Revision ID: package-import@ubuntu.com-20101118172542-dq82nx82sjgv0o0u
Tags: 2.6.11-1ubuntu1
* Resync on Debian
* debian/patches/02_help-message.patch,
  debian/patches/03_gimp.desktop.in.in.patch:
   - updated some strings for ubuntu
* debian/control: updated description
* debian/rules:
    - updated translation templates

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
--- a/plug-ins/print/print-draw-page.c
2
 
+++ b/plug-ins/print/print-draw-page.c
3
 
@@ -240,6 +240,8 @@
4
 
 
5
 
   gimp_drawable_detach (drawable);
6
 
 
7
 
+  cairo_surface_mark_dirty (surface);
8
 
+
9
 
   return surface;
10
 
 }
11
 
 
12
 
--- a/plug-ins/print/print-preview.c
13
 
+++ b/plug-ins/print/print-preview.c
14
 
@@ -864,5 +864,7 @@
15
 
 
16
 
   g_free (data);
17
 
 
18
 
+  cairo_surface_mark_dirty (surface);
19
 
+
20
 
   return surface;
21
 
 }