~ubuntu-branches/ubuntu/saucy/network-manager-applet/saucy-updates

« back to all changes in this revision

Viewing changes to debian/patches/lp289466_always_show_tray_icon.patch

  • Committer: Package Import Robot
  • Author(s): Mathieu Trudel-Lapierre
  • Date: 2013-02-05 16:15:00 UTC
  • mfrom: (1.2.33)
  • Revision ID: package-import@ubuntu.com-20130205161500-nax1yrh7klr0o8ir
Tags: 0.9.7.995+git201301311844.0376019-0ubuntu1
* upstream snapshot 2013-01-31 18:44:13 (GMT)
  + 03760194e54eaeaf493e9b45c4835e84524d8650
* debian/patches/nm-applet-use-indicator.patch: refreshed.
* debian/patches/lp1048516_dont_req_keyring_in_greeter.patch: refreshed.
* debian/patches/lp289466_always_show_tray_icon.patch: refreshed.
* debian/patches/lp829673_gconf_hide_applet.patch: refreshed.
* debian/patches/position_dialogs_to_center_of_the_screen.patch: refreshed.
* debian/patches/hide_policy_items_env_var.patch: refreshed.
* debian/patches/lp1048520_delay_pin_dialog_in_greeter.patch: refreshed.
* debian/patches/nm-applet-use-indicator.patch: fix the addition of separator
  menu items to avoid multiple separators added in a block.
* debian/control: bump network-manager Depends and Build-Depends to the
  appropriate snapshot version.

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
1
=== modified file 'src/applet.c'
2
2
---
3
 
 src/applet.c |    5 ++++-
4
 
 1 file changed, 4 insertions(+), 1 deletion(-)
 
3
 src/applet.c |    3 ++-
 
4
 1 file changed, 2 insertions(+), 1 deletion(-)
5
5
 
6
6
Index: b/src/applet.c
7
7
===================================================================
8
8
--- a/src/applet.c
9
9
+++ b/src/applet.c
10
 
@@ -2431,6 +2431,8 @@ foo_client_setup (NMApplet *applet)
 
10
@@ -2486,6 +2486,8 @@ foo_client_setup (NMApplet *applet)
11
11
 
12
12
        if (nm_client_get_manager_running (applet->nm_client))
13
13
                g_idle_add (foo_set_initial_state, applet);
15
15
+       applet_schedule_update_icon (applet);
16
16
 }
17
17
 
18
 
 static GdkPixbuf *
19
 
@@ -2618,7 +2622,6 @@ applet_update_icon (gpointer user_data)
 
18
 #if WITH_MODEM_MANAGER_1
 
19
@@ -2723,7 +2725,6 @@ applet_update_icon (gpointer user_data)
20
20
        applet->update_icon_id = 0;
21
21
 
22
22
        nm_running = nm_client_get_manager_running (applet->nm_client);