~ubuntu-branches/debian/lenny/mailman/lenny

« back to all changes in this revision

Viewing changes to debian/patches/57_fix_missing_da_template.dpatch

  • Committer: Bazaar Package Importer
  • Author(s): Lionel Elie Mamane
  • Date: 2007-02-28 21:59:36 UTC
  • mfrom: (1.1.2 upstream)
  • Revision ID: james.westby@ubuntu.com-20070228215936-xoay8ru29qndpa9u
Tags: 1:2.1.9-7
Upgrade subject and author indexes of _all_ archiving volumes to
Unicode strings. (completely closes: #412142)

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
#! /bin/sh -e
2
 
## 57_fix_missing_da_template.dpatch, by L�szl� 'GCS' B�sz�rm�nyi <gcs@lsc.hu>
3
 
##
4
 
## All lines beginning with `## DP:' are a description of the patch.
5
 
## DP: update is called from the Debian maintainer scripts and prints
6
 
## DP: non-appropriate output.  Change that.
7
 
 
8
 
[ -f debian/patches/00patch-opts ] && . debian/patches/00patch-opts
9
 
patch_opts="${patch_opts:--f --no-backup-if-mismatch ${2:+-d $2}}"
10
 
 
11
 
if [ $# -lt 1 ]; then
12
 
    echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
13
 
    exit 1
14
 
fi
15
 
case "$1" in
16
 
    -patch) patch $patch_opts -p1 < $0;;
17
 
    -unpatch) patch $patch_opts -p1 -R < $0;;
18
 
    *)
19
 
        echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
20
 
        exit 1;;
21
 
esac
22
 
 
23
 
exit 0
24
 
@DPATCH@
25
 
diff -urNad /home/tfheen/external/pkg-mailman/trunk/templates/Makefile.in trunk/templates/Makefile.in
26
 
--- /home/tfheen/external/pkg-mailman/trunk/templates/Makefile.in       2004-08-18 15:14:46.000000000 +0200
27
 
+++ trunk/templates/Makefile.in 2004-08-18 15:15:42.000000000 +0200
28
 
@@ -42,7 +42,7 @@
29
 
 
30
 
 SHELL=         /bin/sh
31
 
 
32
 
-LANGUAGES=     big5 ca cs de en es et eu fi fr gb hr hu it ja ko lt nl \
33
 
+LANGUAGES=     big5 ca cs da de en es et eu fi fr gb hr hu it ja ko lt nl \
34
 
                no pl pt pt_BR ro ru sl sr sv tr uk
35
 
 
36
 
 # Modes for directories and executables created by the install
37
 
diff -urNad /home/tfheen/external/pkg-mailman/trunk/templates/#Makefile.in.rej# trunk/templates/#Makefile.in.rej#
38
 
--- /home/tfheen/external/pkg-mailman/trunk/templates/#Makefile.in.rej# 1970-01-01 01:00:00.000000000 +0100
39
 
+++ trunk/templates/#Makefile.in.rej#   2004-08-18 15:15:51.000000000 +0200
40
 
@@ -0,0 +1,9 @@
41
 
+@@ -42,7 +42,7 @@
42
 
43
 
+ SHELL=                /bin/sh
44
 
45
 
+-LANGUAGES=    big5 ca cs de en es et eu fi fr gb hr hu it ja ko lt nl \
46
 
++LANGUAGES=    big5 ca cs da de en es et eu fi fr gb hr hu it ja ko lt nl \
47
 
+               no pl pt pt_BR ro ru sl sr sv uk
48
 
49
 
+ # Modes for directories and executables created by the install