~ubuntu-branches/ubuntu/trusty/brasero/trusty-proposed

« back to all changes in this revision

Viewing changes to debian/patches/013_unity_launcher_progress.patch

  • Committer: Package Import Robot
  • Author(s): Matthew Fischer
  • Date: 2013-05-26 13:21:27 UTC
  • mfrom: (1.1.56)
  • Revision ID: package-import@ubuntu.com-20130526132127-08owtdhxzr4s6hms
Tags: 3.8.0-0ubuntu1
* New upstream release (LP: #1184409)
  - Documentation fixes
  - Translation updates
  - Add a question mark to a question
  - Support notification filtering
  - Remove nonexisting options from the man page
  - Fix while loop in `brasero_libisofs_write_image_to_fd_thread
* Refreshed patches
* 99_fix-mp3-projects.patch: Removed, already applied upstream

Show diffs side-by-side

added added

removed removed

Lines of Context:
4
4
 to enable it, brasero should be configured with --enable-unity
5
5
Author: Bilal Akhtar <bilalakhtar@ubuntu.com>
6
6
Forwarded: https://bugzilla.gnome.org/show_bug.cgi?id=655161
7
 
Index: brasero-3.4.0/configure.in
 
7
Index: brasero/configure.ac
8
8
===================================================================
9
 
--- brasero-3.4.0.orig/configure.in     2012-03-27 10:40:42.438497465 +1100
10
 
+++ brasero-3.4.0/configure.in  2012-03-27 10:40:43.618497424 +1100
11
 
@@ -383,6 +383,21 @@
 
9
--- brasero.orig/configure.ac   2013-05-26 13:28:17.818671931 -0600
 
10
+++ brasero/configure.ac        2013-05-26 13:28:17.806671931 -0600
 
11
@@ -389,6 +389,21 @@
12
12
 fi
13
13
 AM_CONDITIONAL(HAVE_APP_INDICATOR, test x"$enable_appindicator" = xyes)
14
14
 
30
30
 TRACKER_REQUIRED=0.10.0
31
31
 
32
32
 AC_ARG_ENABLE(search,
33
 
Index: brasero-3.4.0/libbrasero-burn/Makefile.am
 
33
Index: brasero/libbrasero-burn/Makefile.am
34
34
===================================================================
35
 
--- brasero-3.4.0.orig/libbrasero-burn/Makefile.am      2012-03-27 10:40:42.438497465 +1100
36
 
+++ brasero-3.4.0/libbrasero-burn/Makefile.am   2012-03-27 10:40:43.618497424 +1100
37
 
@@ -203,6 +203,11 @@
 
35
--- brasero.orig/libbrasero-burn/Makefile.am    2013-05-26 13:28:17.818671931 -0600
 
36
+++ brasero/libbrasero-burn/Makefile.am 2013-05-26 13:28:17.806671931 -0600
 
37
@@ -204,6 +204,11 @@
38
38
 INCLUDES += -DHAVE_APP_INDICATOR @APP_INDICATOR_CFLAGS@
39
39
 endif
40
40
 
46
46
 EXTRA_DIST =                   \
47
47
        libbrasero-marshal.list
48
48
 #      libbrasero-burn.symbols
49
 
Index: brasero-3.4.0/libbrasero-burn/brasero-burn-dialog.c
 
49
Index: brasero/libbrasero-burn/brasero-burn-dialog.c
50
50
===================================================================
51
 
--- brasero-3.4.0.orig/libbrasero-burn/brasero-burn-dialog.c    2012-03-27 10:40:42.442497465 +1100
52
 
+++ brasero-3.4.0/libbrasero-burn/brasero-burn-dialog.c 2012-03-27 10:40:43.618497424 +1100
 
51
--- brasero.orig/libbrasero-burn/brasero-burn-dialog.c  2013-05-26 13:28:17.818671931 -0600
 
52
+++ brasero/libbrasero-burn/brasero-burn-dialog.c       2013-05-26 13:28:17.810671931 -0600
53
53
@@ -49,6 +49,10 @@
54
54
 #include <canberra-gtk.h>
55
55
 #include <libnotify/notify.h>
72
72
 };
73
73
 
74
74
 #define BRASERO_BURN_DIALOG_PRIVATE(o)  (G_TYPE_INSTANCE_GET_PRIVATE ((o), BRASERO_TYPE_BURN_DIALOG, BraseroBurnDialogPrivate))
75
 
@@ -1303,6 +1311,11 @@
 
75
@@ -1305,6 +1313,11 @@
76
76
                                                   media);
77
77
        if ((priv->is_writing || priv->is_creating_image) && isosize > 0)
78
78
                priv->total_size = isosize;
84
84
 }
85
85
 
86
86
 static void
87
 
@@ -1490,6 +1503,10 @@
 
87
@@ -1492,6 +1505,10 @@
88
88
                                            0.0,
89
89
                                            -1);
90
90
 #endif
95
95
 }
96
96
 
97
97
 static void
98
 
@@ -1528,6 +1545,10 @@
 
98
@@ -1530,6 +1547,10 @@
99
99
        brasero_app_indicator_hide (priv->indicator);
100
100
 #endif
101
101
 
106
106
        /* Restore title */
107
107
        if (priv->initial_title)
108
108
                gtk_window_set_title (GTK_WINDOW (dialog), priv->initial_title);
109
 
@@ -2627,6 +2648,10 @@
 
109
@@ -2629,6 +2650,10 @@
110
110
                          obj);
111
111
 #endif
112
112