~jderose/ubuntu/raring/qemu/vde-again

« back to all changes in this revision

Viewing changes to debian/patches/87_eoi.patch

  • Committer: Bazaar Package Importer
  • Author(s): Aurelien Jarno, Aurelien Jarno
  • Date: 2009-03-22 10:13:17 UTC
  • mfrom: (1.2.1 upstream) (6.1.1 sid)
  • Revision ID: james.westby@ubuntu.com-20090322101317-iigjtnu5qil35dtb
Tags: 0.10.1-1
[ Aurelien Jarno ]
* New upstream stable release:
  - patches/80_stable-branch.patch: remove.
* debian/control: 
  - Remove depends on proll.
  - Move depends on device-tree-compiler to build-depends.
  - Bump Standards-Version to 3.8.1 (no changes).
* patches/82_qemu-img_decimal.patch: new patch from upstream to make
  qemu-img accept sizes with decimal values (closes: bug#501400).

Show diffs side-by-side

added added

removed removed

Lines of Context:
1
 
commit 9127f94b9af96153838091a5409c51843061c8a3
2
 
Author: aurel32 <aurel32@c046a42c-6fe2-441c-8c8c-71466251a162>
3
 
Date:   Fri Mar 28 22:31:36 2008 +0000
4
 
 
5
 
    ignore reads to the EOI register
6
 
    
7
 
    (Glauber Costa)
8
 
    
9
 
    
10
 
    git-svn-id: svn+ssh://svn.savannah.nongnu.org/qemu/trunk@4124 c046a42c-6fe2-441c-8c8c-71466251a162
11
 
 
12
 
Index: qemu-0.9.1/hw/apic.c
13
 
===================================================================
14
 
--- qemu-0.9.1.orig/hw/apic.c   2008-01-06 20:38:42.000000000 +0100
15
 
+++ qemu-0.9.1/hw/apic.c        2008-04-14 11:26:14.000000000 +0200
16
 
@@ -604,6 +604,9 @@
17
 
         /* ppr */
18
 
         val = apic_get_ppr(s);
19
 
         break;
20
 
+    case 0x0b:
21
 
+        val = 0;
22
 
+        break;
23
 
     case 0x0d:
24
 
         val = s->log_dest << 24;
25
 
         break;